Jump to content

- - - - -

Enabling Java in Internet Explorer

  • Please log in to reply
4 replies to this topic

#1 Hoofmaster


    Company Director

  • Administrators
  • PipPipPip
  • 8,286 posts
  • Badge
  • United Kingdom

Posted 29 November 2013 - 15:18

If you have already installed Java, but it is not working in Internet Explorer follow this guide to ensure Java is enabled in the browser.


1) Open Internet Explorer.


2) Press 'Alt' on your keyboard to open the menu, then click 'Tools' followed by 'Manage add-ons':





3) The Manage Add-ons dialog should now appear. On this click on 'Toolbars and Extensions' on the left-hand menu then look for 'Java(tom) Plug-In SSV Helper' in the list on the right-hand side:





4) Click the 'Java™ Plug-In SSV Helper', then in the bottom section of the dialog, click the 'Enable' button:





5) Java is now enabled in the browser.


We hope you found this guide useful, however if you are still having any issues loading the game, please contact our support and we'll do our best to help!

#2 TaushiMari


    New Member

  • New Members
  • Pip
  • 1 posts

Posted 08 April 2014 - 00:19

does not work.

#3 Mordekai


    New Member

  • New Members
  • Pip
  • 1 posts

Posted 17 June 2014 - 08:46

I went through this process, only to find out that Java *was* enabled, yet the game still insists it isn't.

#4 chrisf01864


    New Member

  • Members
  • Pip
  • 3 posts

Posted 21 July 2014 - 01:10

The same with me

#5 dragon creed

dragon creed

    New Member

  • Members
  • Pip
  • 1 posts

Posted 28 April 2017 - 03:10

it dose not go for me ever so this problem not just a problem im having but a lot of pepol are having it from inof I no abute ive checkd java its up to date 

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Arial | Calibri | Lucida Console | Verdana
Font Size:
9px | 10px | 11px | 12px | 10pt | 12pt