Jump to content

JustConix

Member Since 16 Jan 2018
Offline Last Active Yesterday, 11:40

Posts I've Made

In Topic: Fallen Sword: Mobile Application (0.7.5)

28 November 2019 - 10:07

I know the "Map zoom" is regarding the app on phone BUT it has been over a year since the "Map zoom" does not work if you play on your phone using the browser version (NOT the app)

I have already tried from different phones, even used the phones of my friends but still the same issue with being unable to use the "Map zoom" function :-(

HmfA3nt.pngProblem is that you can NOT adjust the level, it does not move at all

 

if it is not too much to ask for can you please fix the "Map zoom"?

 

HI mary4ever,

 

I'm afraid I only work on the mobile application and not the browser version of the game, and hence have no control over this issue. I have however let the browser team know and they will hopefully find a fix for this for you. :)

 

 

I just downloaded the app to try out the new composing section. It works well for what I wanted to use it for. However, I notice that composing on my computer is a 1 hour potion, on the app the same potion is 4 hours.

 

Good morning Kinkaid,

 

I have looked into this and found the issue... 100% my fault... I am displaying time (in minutes) as the gold and converting the gold into hours and shown as the time... Oops!.. A fix for this will be in the next update :)

 

 

Cool.

 

Any end date on the app being finished?

 

Hey Egami,

 

I'm afraid I don't have any updates on a release date for the app. We have our task lists and know what needs doing before launch but it is hard to get an accurate timescale on each of these and we would rather make the game the best it can be than set a date and rush towards it. I know this is not the answer you were hoping for but rest assured, as soon as we have a date we will let everyone know.

 

~Conix :)


In Topic: Fallen Sword: Mobile Application (0.7.5)

21 November 2019 - 11:04

Apparently, I can make a level 320 Buff Enhancer potion. It doesn't work anyway, it freezes on the loading screen with the pen.

 

Hi Ringhal, 

 

I have just looked into the issue with buff levels and I think I see where the problem is. Will look into a fix and will hopefully have it out to you soon.

 

~ Conix :)


In Topic: Fallen Sword: Mobile Application (0.7.5)

20 November 2019 - 18:15

Hi All, 

 

We have just pushed a small update to fix a number of issues. This update should be available within the next couple hours and will fix the following issues.

 

- Fixed elite pack issue.

- Fixed issue taking items from guild storage.

- Fixed issue with menu button text overlapping buttons.

- Fixed issue with updating composing templates.

- Fixed issue updating fragment values after composing start.

- Fixed a hand full of spelling errors in a number of areas.

 

~The Fallen Sword Team


In Topic: Fallen Sword: Mobile Application (0.7.5)

20 November 2019 - 12:12

I like spelling mistakes, they are easy to fix :P


In Topic: Fallen Sword: Mobile Application (0.7.4)

17 October 2019 - 08:20

At least on the invisible invader, it's not allowing a second attack ever from the app unless you move of the square. Never mentioned attacking too fast, just can't attack again.

Not sure why this is happening, will look into it and get back to you when I know whats going on.

 

But, it does lock up while titan hunting sometimes. I have to close and reopen the app when this occurs. Won’t let me attack at all. I’m not sure what causes this to happen. I am able to move though. Refreshing doesn’t resolve this.

Also not sure why this is happening, What are you doing when it happens? Or are you just titan hunting and it happens randomly? Can you try re-selecting the titan from the action bar and see if that works? Never the less I will look into this and hopefully have a fix for the next update. :)

 

If I hold down the attack button it wants to auto attack the titan as many times as possible but the timing is off - only attacks one time (rarely more than once). Is it possible to make the delay register and attack at the next opportunity while just holding down the button?

It should already do this. If the button is still held down when the cool down timer expires it should attack again. It is doing this my end. Can you try this again for me? Just keep the button held down through the course of the timer and see what happens? If it continues to ignore your attack I will look into it, but it is working as intended my end.

 

Also, if I attack to early I have to refresh the creature list. Can the titan stay on the list instead of requiring a refresh?

I did notice this when looking into the cool down issue yesterday and it is already on my list of things to fix :)

 

Thank you both for the feedback! We will hopefully have a fix for you soon.

~Conix :)


Font:
Arial | Calibri | Lucida Console | Verdana
 
Font Size:
9px | 10px | 11px | 12px | 10pt | 12pt
 
Color: