Jump to content

Photo

Cut ruby box issue


  • Please log in to reply
19 replies to this topic

#1 macb00k

macb00k

    Member

  • Members
  • PipPip
  • 208 posts
  • Badge

Posted 25 March 2021 - 11:27

having some issues getting potions from the Cut Ruby Boxes from the most recent global event or any epic GE chest, this started from the most recent updated, is this something thats been notified and does anyone have the same issue?


yEmtZFn_zpsocfjsgxs.png

#2 dobroeutro

dobroeutro

    Member

  • Members
  • PipPip
  • 69 posts
  • United States of America

Posted 25 March 2021 - 11:53

Same issue for me. I submitted a ticket but no response as yet... :(



#3 michael65

michael65

    Veteran

  • Members
  • PipPipPip
  • 514 posts

Posted 25 March 2021 - 17:02

3rd and 4th person to mention this.

same with me and my default browser, but sorta works in firefox browser for me. "sorta" meaning potion went to bp instead of mailbox, so keep a bp space open.

#4 dobroeutro

dobroeutro

    Member

  • Members
  • PipPip
  • 69 posts
  • United States of America

Posted 25 March 2021 - 18:37

Hmmm, I tried Chrome, Firefox & Edge with no success...  :huh:



#5 nickkc420

nickkc420

    New Member

  • Members
  • Pip
  • 11 posts
  • United States of America

Posted 25 March 2021 - 18:43

Hmmm, I tried Chrome, Firefox & Edge with no success...  :huh:

i did the same without any luck 



#6 michael65

michael65

    Veteran

  • Members
  • PipPipPip
  • 514 posts

Posted 25 March 2021 - 19:57

does your firefox has fallen sword helper fsh ?

#7 nickkc420

nickkc420

    New Member

  • Members
  • Pip
  • 11 posts
  • United States of America

Posted 25 March 2021 - 19:58

Yes it does 



#8 dobroeutro

dobroeutro

    Member

  • Members
  • PipPip
  • 69 posts
  • United States of America

Posted 25 March 2021 - 20:09

My Chrome has FSHelper enabled but Firefox & Edge doesn't. I disabled FSHelper & tried Chrome again without success...  :(



#9 michael65

michael65

    Veteran

  • Members
  • PipPipPip
  • 514 posts

Posted 26 March 2021 - 00:12

cows,

are you aware of this thread?

bc i'm out of ideas

ty

#10 Theofilos

Theofilos

    New Member

  • Members
  • Pip
  • 2 posts

Posted 26 March 2021 - 08:35

I discovered i had the same issue yesterday. 

If anyone from HuntedCows is online please give it a check to look for a fix.

To me it happened to easter egg container so i believe this error is to any container pots.


Edited by Theofilos, 26 March 2021 - 08:36.


#11 SplodyMax

SplodyMax

    New Member

  • Members
  • Pip
  • 13 posts

Posted 26 March 2021 - 12:53

Problem also exists with Darksun and Zorgrom Stashes.



#12 fishboy95

fishboy95

    New Member

  • Members
  • Pip
  • 46 posts

Posted 26 March 2021 - 13:07

If I try to open Christmas boxes the open window just goes to the bottom of my browser and never lets me open them.



#13 Zue

Zue

    Community Manager

  • Administrators
  • PipPip
  • 216 posts
  • Badge
  • United Kingdom

Posted 26 March 2021 - 13:25

Thank you, everyone! The FS team are now aware and will be looking into a fix. :) Please bear with us.



#14 Pardoux

Pardoux

    Veteran

  • Members
  • PipPipPip
  • 4,049 posts
  • Australia

Posted 26 March 2021 - 15:21

Also, the equipment indicator on the player toolbar at the top of the screen is reporting the state of repair incorrectly.

All of my worn items are epics, all are at 100% repair, but the toolbar shows 97.6% with all items damaged...


Homer : Marge, don't discourage the boy. Weaseling out of things is important to learn. It's what separates us from the animals .. except the weasel.

 

Eddie Izzard : The National Rifle Association say that guns don't kill people, people do. But I think the gun helps, you know ? I think it helps. I think just standing there going "BANG" - that's not going to kill too many people, is it ?

 

I don't mean to sound pessimistic, but it seems that everything I eat lately turns to poo ...


#15 Zue

Zue

    Community Manager

  • Administrators
  • PipPip
  • 216 posts
  • Badge
  • United Kingdom

Posted 26 March 2021 - 15:24

This issue with boxes should now be fixed! :)



#16 Zue

Zue

    Community Manager

  • Administrators
  • PipPip
  • 216 posts
  • Badge
  • United Kingdom

Posted 26 March 2021 - 15:31

Also, the equipment indicator on the player toolbar at the top of the screen is reporting the state of repair incorrectly.

All of my worn items are epics, all are at 100% repair, but the toolbar shows 97.6% with all items damaged...

This is being looked into!



#17 Corrupted

Corrupted

    Member

  • Members
  • PipPip
  • 259 posts
  • Dominican Republic

Posted 26 March 2021 - 15:48

This issue with boxes should now be fixed! :)


Thanks for the fix.

Items from boxes usually go to your mailbox, and now they go straight to your backpack. Is this intended?


#18 SplodyMax

SplodyMax

    New Member

  • Members
  • Pip
  • 13 posts

Posted 26 March 2021 - 16:00

This issue with boxes should now be fixed! :)

Thank you  :)  It's been a slow couple of days not being able to access them.



#19 michael65

michael65

    Veteran

  • Members
  • PipPipPip
  • 514 posts

Posted 26 March 2021 - 16:41

my default browser still does not open containers

[edit: so no one else still has container opening problems?]

Edited by michael65, 27 March 2021 - 02:17.


#20 yghorbeviahn

yghorbeviahn

    Veteran

  • Members
  • PipPipPip
  • 1,581 posts

Posted 27 March 2021 - 00:50

Thanks for the fix.

Items from boxes usually go to your mailbox, and now they go straight to your backpack. Is this intended?

 

Also the invented items are going directly to my Backpack instead of Mailbox.

 

Same for items bought from Ladder Rewards.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Font:
Arial | Calibri | Lucida Console | Verdana
 
Font Size:
9px | 10px | 11px | 12px | 10pt | 12pt
 
Color: