Jump to content

Photo

new player. Linux client won't run.


  • Please log in to reply
1 reply to this topic

#1 kieron3886

kieron3886

    New Member

  • New Members
  • Pip
  • 1 posts

Posted 14 March 2020 - 19:15

Hi everyone,

 

So I discovered the game a few weeks ago and signed up. The client would not run so I got tired and left.

Now I'm back trying to run the game again and I'm having the same problem.

 

The problem:

 

1) After running the client via "./eldevin.sh the client starts, but it only shows a white screen and nothing happens.

 

2) I tried running the global file via "java -jar gbloader.jar". Same thing happens. Client starts and gets stuck at the same white screen.

 

3) Since the above 2 failed, I tired running the windows client via wine. It installed fine, ran and updated. Before I could log in, it loaded to 40% then automatically crashes / closes. I have tried multiple times and it always fails at 40%.

 

Can someone help me to make this work? The game looks interesting, and I'm hoping to try it. Just can't get the client to properly start.

 

Thanks!



#2 livingtarget

livingtarget

    Senior Programmer

  • Moderators
  • PipPipPip
  • 749 posts
  • Badge

Posted Yesterday, 17:58

I assume you managed to get in seeing as you have a level 3 character. The video config file is where you would go and maybe force it to software to see if that runs. Think "java -jar gbloader.jar software" might work?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Font:
Arial | Calibri | Lucida Console | Verdana
 
Font Size:
9px | 10px | 11px | 12px | 10pt | 12pt
 
Color: